summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@iki.fi>2013-08-30 09:56:57 +0300
committerTor Lillqvist <tml@iki.fi>2013-08-30 09:57:14 +0300
commitffaad89e05fdb889d2b18d5914894acb91e1248e (patch)
tree772870daca0eb30a7fcddcb43a1bea42c19cef82 /configure.ac
parentc805a7107198350374420a83f57603d99da493f3 (diff)
Untabify
Change-Id: Ib03ac597e920c3d09b56a78f41f10ea0e19e311e
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 9 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index 79f8aa190a9c..75ffd0405f94 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1705,10 +1705,10 @@ AC_ARG_WITH(help,
can be used to bundle only the common part, .e.g help-specific icons.
This is useful when you build the helpcontent separately.])
[
- Usage: --with-help build the entire local help
- --without-help no local help (default)
- --with-help=common bundle common files for the local
- help but do not build the whole help
+ Usage: --with-help build the entire local help
+ --without-help no local help (default)
+ --with-help=common bundle common files for the local
+ help but do not build the whole help
],
,)
@@ -4643,11 +4643,11 @@ if test -n "$with_help" -a "$with_help" != "no" -a $_os != iOS -a $_os != Androi
BUILD_TYPE="$BUILD_TYPE HELP"
GIT_NEEDED_SUBMODULES="helpcontent2 $GIT_NEEDED_SUBMODULES"
if test "$with_help" = "common" ; then
- HELP_COMMON_ONLY=TRUE
- AC_MSG_RESULT([common only])
+ HELP_COMMON_ONLY=TRUE
+ AC_MSG_RESULT([common only])
else
- SCPDEFS="$SCPDEFS -DWITH_HELP"
- AC_MSG_RESULT([yes])
+ SCPDEFS="$SCPDEFS -DWITH_HELP"
+ AC_MSG_RESULT([yes])
fi
else
AC_MSG_RESULT([no])
@@ -9142,7 +9142,7 @@ if test "$enable_openssl" = "yes"; then
AC_MSG_CHECKING([whether openssl supports SHA512])
AC_LANG_PUSH([C])
AC_COMPILE_IFELSE([AC_LANG_PROGRAM([[#include <openssl/sha.h>]],[[
- SHA512_CTX context;
+ SHA512_CTX context;
]])],[AC_MSG_RESULT([yes])],[AC_MSG_ERROR([no, openssl too old. Need >= 0.9.8.])])
AC_LANG_POP(C)
fi