summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <michael.stahl@allotropia.de>2021-09-13 13:20:51 +0200
committerMichael Stahl <michael.stahl@allotropia.de>2021-11-01 18:16:23 +0100
commit617fbb5fd39e668453588d1b72bfc92a9c648552 (patch)
tree124fd377dcd419dbe7bcd9cb3fcd7f701698affb /configure.ac
parenta48ccb4c14664e23fbb2c8c1603c82772e5e476e (diff)
ucb: webdav-curl: implement CurlUri, partially based on SerfUri
The curl_url* functions exist since 7.62.0 and CURLOPT_CURLU since 7.63.0. Change-Id: I8bc766221636eb3ff0d33ae5a90d00c1bc7ecd7a Reviewed-on: https://gerrit.libreoffice.org/c/core/+/122046 Tested-by: Michael Stahl <michael.stahl@allotropia.de> Reviewed-by: Michael Stahl <michael.stahl@allotropia.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a21c8ec9bc60..2c7ed9fb3aec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10284,7 +10284,7 @@ if test "$enable_curl" = "yes" -a "$with_system_curl" = "yes"; then
SYSTEM_CURL=TRUE
# First try PKGCONFIG and then fall back
- PKG_CHECK_MODULES(CURL, libcurl >= 7.19.4,, [:])
+ PKG_CHECK_MODULES(CURL, libcurl >= 7.63.0,, [:])
if test -n "$CURL_PKG_ERRORS"; then
AC_PATH_PROG(CURLCONFIG, curl-config)