summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAdolfo Jayme Barrientos <fitojb@ubuntu.com>2018-03-31 17:11:38 -0600
committerAdolfo Jayme Barrientos <fitojb@ubuntu.com>2018-04-01 16:47:58 +0200
commit7762ebf1134475f39e9ef14837561cc761ee1d83 (patch)
tree4fe8bc1c9f3625fe065c2b5473b8be83a853254b /configure.ac
parent13fcf6c083de3b4e48d4e4f08ad7f81a9db0a997 (diff)
Finish off Crystal
This is like a decade old and has never seen a single substantial update since the LibreOffice project inherited it. Change-Id: I72359b2bd4f312b027ceca6399ccbafbb01be88a Reviewed-on: https://gerrit.libreoffice.org/52223 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Adolfo Jayme Barrientos <fitojb@ubuntu.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 3eed457588b3..73bc7b16a14d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1542,7 +1542,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, *breeze_dark, crystal, *colibre, *elementary, *galaxy, *hicontrast, oxygen, *sifr, *sifr_dark, *tango, tango_testing.]),
+ Possible choices: *breeze, *breeze_dark, *colibre, *elementary, *galaxy, *hicontrast, oxygen, *sifr, *sifr_dark, *tango, tango_testing.]),
,)
libo_FUZZ_ARG_WITH(helppack-integration,
@@ -11186,7 +11186,7 @@ WITH_THEMES=""
if test "x$with_theme" != "xno"; then
for theme in $with_theme; do
case $theme in
- breeze|breeze_dark|crystal|colibre|elementary|galaxy|hicontrast|oxygen|sifr|sifr_dark|tango|tango_testing) real_theme="$theme" ;;
+ breeze|breeze_dark|colibre|elementary|galaxy|hicontrast|oxygen|sifr|sifr_dark|tango|tango_testing) real_theme="$theme" ;;
default) real_theme=galaxy ;;
*) AC_MSG_ERROR([Unknown value for --with-theme: $theme]) ;;
esac
@@ -12483,7 +12483,7 @@ if test "$enable_mpl_subset" = "yes"; then
fi
for theme in $WITH_THEMES; do
case $theme in
- breeze|crystal|default|hicontrast|oxygen|sifr)
+ breeze|default|hicontrast|oxygen|sifr)
AC_MSG_ERROR([need to disable icon themes from '$WITH_THEMES': $theme present, use --with-theme=tango]) ;;
*) : ;;
esac