summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJan-Marek Glogowski <glogow@fbihome.de>2021-04-02 02:20:57 +0200
committerJan-Marek Glogowski <glogow@fbihome.de>2021-04-02 19:35:07 +0200
commitc974b23ff78dbe11a7b23f7317fdd096ab8cb282 (patch)
treee7d98b324e7468c230518e43414c34f2ff4c9efd /configure.ac
parent3f17b3881117a8f45709a21bd52ebbb448dc0bae (diff)
tdf#140229 neon: update to release 0.31.2
I didn't check all commits, but the most likely fix was "Fix hang on SSL connection close with IIS (issue #11)". The server from this bug report is a "Microsoft-IIS/10.0", according to the output from "curl --dump-header". Not sure this bug is critical enough to bump the neon dependency in configure. Change-Id: I3e20bad1aa732641e6f8a83316e58fc7513186c6 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/113495 Tested-by: Jenkins Reviewed-by: Jan-Marek Glogowski <glogow@fbihome.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 92aa16f13ef3..d8d336860b29 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10607,11 +10607,11 @@ serf)
neon)
AC_MSG_RESULT([neon])
# Check for system neon
- libo_CHECK_SYSTEM_MODULE([neon],[NEON],[neon >= 0.31.1])
+ libo_CHECK_SYSTEM_MODULE([neon],[NEON],[neon >= 0.31.2])
if test "$with_system_neon" = "yes"; then
NEON_VERSION="`$PKG_CONFIG --modversion neon | $SED 's/\.//g'`"
else
- NEON_VERSION=0311
+ NEON_VERSION=0312
fi
AC_SUBST(NEON_VERSION)
;;