summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThorsten Behrens <Thorsten.Behrens@CIB.de>2016-08-19 15:39:55 +0200
committerThorsten Behrens <Thorsten.Behrens@CIB.de>2016-08-19 15:39:55 +0200
commitb9ebc6e4c8b0ae72f4a208df29f99fe1404595ed (patch)
tree250056de1280f24ede8edd37d6fd020cc67dfe87 /configure.ac
parent53c98f01effb31c3308f0c27e4cc0bdd37fd974f (diff)
configure.ac: use sed from path_progrs macro
Change-Id: I79a6352eabba6d6f3064df2340d53c2808210f6c
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 0e386be02a1d..847651b77c8f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7321,7 +7321,7 @@ if test "$with_export_validation" = yes; then
ODFVALIDATOR="$SRC_ROOT/bin/odfvalidator.sh"
# and fetch name of odfvalidator jar name from download.lst
- ODFVALIDATOR_JAR=`sed -ne "s/export *ODFVALIDATOR_JAR *:= *\(.*\) */\1/p" $SRC_ROOT/download.lst`
+ ODFVALIDATOR_JAR=`$SED -n -e "s/export *ODFVALIDATOR_JAR *:= *\(.*\) */\1/p" $SRC_ROOT/download.lst`
AC_SUBST(ODFVALIDATOR_JAR)
if test -z "$ODFVALIDATOR_JAR"; then
@@ -7348,7 +7348,7 @@ if test "$with_export_validation" = yes; then
OFFICEOTRON="$SRC_ROOT/bin/officeotron.sh"
# and fetch name of officeotron jar name from download.lst
- OFFICEOTRON_JAR=`sed -ne "s/export *OFFICEOTRON_JAR *:= *\(.*\) */\1/p" $SRC_ROOT/download.lst`
+ OFFICEOTRON_JAR=`$SED -n -e "s/export *OFFICEOTRON_JAR *:= *\(.*\) */\1/p" $SRC_ROOT/download.lst`
AC_SUBST(OFFICEOTRON_JAR)
if test -z "$OFFICEOTRON_JAR"; then