summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2017-09-13 23:44:32 +0200
committerMichael Stahl <mstahl@redhat.com>2017-09-15 10:56:22 +0200
commit38abb6aafa56dd8cb1ed2f5a09d3ea4023b4e16b (patch)
tree196ea4bf69813c6800c54a0a0300ad1224f7f7ce /configure.ac
parent77d297f3e8ff4af58718d166dcbf23c39ce47ca3 (diff)
consistent naming of externals: cmis -> libcmis
Change-Id: If710b416111dd26a67693d9f6d7d194ea607069b Reviewed-on: https://gerrit.libreoffice.org/42292 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Michael Stahl <mstahl@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index a8375341f5aa..614896089908 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7751,12 +7751,12 @@ dnl Check for system libcmis
dnl ===================================================================
# libcmis requires curl and we can't build curl for iOS
if test $_os != iOS; then
- libo_CHECK_SYSTEM_MODULE([libcmis],[CMIS],[libcmis-0.5 >= 0.5.0])
- ENABLE_CMIS=TRUE
+ libo_CHECK_SYSTEM_MODULE([libcmis],[LIBCMIS],[libcmis-0.5 >= 0.5.0])
+ ENABLE_LIBCMIS=TRUE
else
- ENABLE_CMIS=
+ ENABLE_LIBCMIS=
fi
-AC_SUBST(ENABLE_CMIS)
+AC_SUBST(ENABLE_LIBCMIS)
dnl ===================================================================
dnl Check for system lcms2