summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2016-02-01 17:05:03 +0100
committerMichael Stahl <mstahl@redhat.com>2016-02-01 17:10:38 +0100
commit0e5a0cd29c2b98b8e8262a0727795dd8b5b22649 (patch)
treeaf63accc4e592383967fff18ccbc11609cbd01bc /configure.ac
parent359f43f8e76c3bd85c3daf35b5a6d925a4c8c64f (diff)
fix the --disable-randr-link build
This was borked since gbuildification of vcl in 2011 and the dlopen code didn't even compile since commit b5f1139427b40ca727a03e2e41aa5625cfb08bb8 Change-Id: Ieff22ed144d9d89e53dd956ce0dfea5e4d07ea13
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index fed2b42903f4..c90b56a20c91 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9226,6 +9226,7 @@ AC_MSG_CHECKING([whether to enable RandR support])
if test "$USING_X11" = TRUE -a "$test_randr" = "yes" -a \( "$enable_randr" = "yes" -o "$enable_randr" = "TRUE" \); then
if test -z "$enable_randr_link" -o "$enable_randr_link" = "no"; then
XRANDR_DLOPEN="TRUE"
+ ENABLE_RANDR="TRUE"
AC_MSG_RESULT([configured to dlopen libXrandr at runtime])
else
AC_MSG_RESULT([yes])