summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2014-02-20 11:18:56 +0200
committerTor Lillqvist <tml@collabora.com>2014-02-20 11:18:56 +0200
commit2044aef13b163e8ba977013c152e919271ac4352 (patch)
tree24b982b93d3f279c3ebd1016aa682c6ed84314df /configure.ac
parent26eb80ac7a1fa0ce56a0137e6243625c91b4c580 (diff)
Don't bother mentioning the Tru64 'setld' package format
Change-Id: I2a9707c70637fe5bae5d16fd45e9603318d5d82f
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 3 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index f506ecff7b27..1c4ba062a88e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1402,7 +1402,7 @@ AC_ARG_WITH(package-format,
[Specify package format(s) for LibreOffice installation sets. The
implicit --without-package-format leads to no installation sets being
generated. Possible values: aix, archive, bsd, deb, dmg,
- installed, msi, native, osx, pkg, portable, rpm, and setld.
+ installed, msi, native, osx, pkg, portable, and rpm.
Example: --with-package-format='deb rpm']),
,)
@@ -4451,7 +4451,7 @@ AC_MSG_CHECKING([which package format to use])
if test -n "$with_package_format" -a "$with_package_format" != no; then
for i in $with_package_format; do
case "$i" in
- aix | bsd | deb | osx | pkg | rpm | setld | native | portable | archive | dmg | installed | msi)
+ aix | bsd | deb | osx | pkg | rpm | native | portable | archive | dmg | installed | msi)
;;
*)
AC_MSG_ERROR([unsupported format $i. Supported by EPM are:
@@ -4461,7 +4461,6 @@ deb - Debian software distribution
osx - MacOS X software distribution
pkg - Solaris software distribution
rpm - RedHat software distribution
-setld - Tru64 (setld) software distribution
native - "Native" software distribution for the platform
portable - Portable software distribution
@@ -7256,7 +7255,7 @@ if test "$enable_epm" = "yes"; then
else
for i in $PKGFORMAT; do
case "$i" in
- aix | bsd | deb | osx | pkg | rpm | setld | native | portable)
+ aix | bsd | deb | osx | pkg | rpm | native | portable)
AC_MSG_ERROR(
[--with-package-format='$PKGFORMAT' requires --enable-epm])
;;