summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCaolán McNamara <caolanm@redhat.com>2021-02-03 15:37:03 +0000
committerCaolán McNamara <caolanm@redhat.com>2021-02-04 10:55:46 +0100
commit380ab85b6594a013f34f5e6ec69fb569336bbb48 (patch)
tree7fc52f88113674e3535034062a227795db1b0ec9 /configure.ac
parent304571f88154ec1cf3e605b37ef54492b77451ef (diff)
don't need FindBin if --disable-openssl used
Change-Id: I786ca760b8f4e606945acfc9b2667c2305c014d1 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/110378 Tested-by: Jenkins Reviewed-by: Caolán McNamara <caolanm@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 75f5543703f2..e6607334b067 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5985,7 +5985,7 @@ fi
if test "$with_system_hsqldb" = "yes"; then
perl_use_string="$perl_use_string ; use Archive::Zip"
fi
-if test "$with_system_openssl" != "yes"; then
+if test "$enable_openssl" = "yes" -a "$with_system_openssl" != "yes"; then
# OpenSSL needs that to build
perl_use_string="$perl_use_string ; use FindBin"
fi