summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2015-12-16 10:25:26 +0200
committerTor Lillqvist <tml@collabora.com>2015-12-16 11:43:40 +0200
commit56dabd64bcac51cbc75b6144fff1fb33860abb54 (patch)
treec81daf5a41fef591a8184fa8f335d54c1c8c340c /configure.ac
parentdea1b890cf5901bc62ec75c722f91ba40a4b37d8 (diff)
Look for iOS SDK 9.2, too
Change-Id: I2e16ae2ecb5f3a2a37c795e5ee26f72fc92b25bc
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 157e7bc88692..49198a8e8809 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3062,8 +3062,8 @@ if test $_os = iOS; then
xcode_developer=`xcode-select -print-path`
- current_sdk_ver=8.3
- for sdkver in 9.1 9.0 8.4 8.3 8.2 8.1 8.0; do
+ current_sdk_ver=9.2
+ for sdkver in 9.2 9.1 9.0 8.4 8.3 8.2 8.1 8.0; do
t=$xcode_developer/Platforms/$platform.platform/Developer/SDKs/$platform$sdkver.sdk
if test -d $t; then
ios_sdk=$sdkver