summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2016-03-30 14:48:34 +0300
committerTor Lillqvist <tml@collabora.com>2016-03-30 15:39:13 +0300
commit1f611f3bb3b3d30b2b30570a09b4477ffb585ce4 (patch)
treed03088608c3d1a3c3bc3f88cd7117b593b9e5e5a /configure.ac
parentf5e0236566b913aebb1376d97c7d37a23c69bd84 (diff)
Accept iOS SDK 9.3 (and let's forget 8.x)
(But building for iOS has bit-rotted in several other ways, sure. I have no plan to fix that.) Change-Id: I7617cdd363cd1f3750b1afa999de5f654b9f09fa
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index c1657a3d6a00..9b88fd480e9c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3068,8 +3068,8 @@ if test $_os = iOS; then
xcode_developer=`xcode-select -print-path`
- current_sdk_ver=9.2
- for sdkver in 9.2 9.1 9.0 8.4 8.3 8.2 8.1 8.0; do
+ current_sdk_ver=9.3
+ for sdkver in 9.3 9.2; do
t=$xcode_developer/Platforms/$platform.platform/Developer/SDKs/$platform$sdkver.sdk
if test -d $t; then
ios_sdk=$sdkver
@@ -3079,7 +3079,7 @@ if test $_os = iOS; then
done
if test -z "$sysroot"; then
- AC_MSG_ERROR([Could not find iOS SDK, expected something like $xcode_developer/Platforms/$platform.platform/Developer/SDKs/${platform}${current_sdk_ver}])
+ AC_MSG_ERROR([Could not find iOS SDK, expected something like $xcode_developer/Platforms/$platform.platform/Developer/SDKs/${platform}${current_sdk_ver}.sdk])
fi
AC_MSG_RESULT($sysroot)