summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThorsten Behrens <Thorsten.Behrens@CIB.de>2017-12-05 18:34:44 +0100
committerThorsten Behrens <Thorsten.Behrens@CIB.de>2017-12-06 02:39:37 +0100
commit2488ea55e9355cbfc15b2da4138661f0a0362c86 (patch)
tree7c0b103eabf36ff658cf1801b31c1373c7733c11 /configure.ac
parent2392238e480ecc1d1a5e2e69789e79c10f142d6c (diff)
Revert "gpg4libre: add glib2 dependency for Windows"
As it turns out, gpgme works perfectly fine w/o glib (though it really wants it configured out of the box) This reverts commit daee5fc5569c1807f5c8dae502d305eb06141e8b. Change-Id: I60002bf3b524696eeae397a26c280a67dcdbfd7a Reviewed-on: https://gerrit.libreoffice.org/45908 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Thorsten Behrens <Thorsten.Behrens@CIB.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ace6b04ae26e..874a21e95ce0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10187,8 +10187,9 @@ if test "$_os" = "Linux" -o "$_os" = "Darwin" -o "$_os" = "WINNT" ; then
[AC_MSG_ERROR([gpgme headers not found, install gpgme development package])], [])
else
AC_MSG_RESULT([internal])
- AC_DEFINE([GPGME_CAN_EXPORT_MINIMAL_KEY])
BUILD_TYPE="$BUILD_TYPE LIBGPGERROR LIBASSUAN GPGMEPP"
+ AC_DEFINE([GPGME_CAN_EXPORT_MINIMAL_KEY])
+
GPG_ERROR_CFLAGS="-I${WORKDIR}/UnpackedTarball/libgpg-error/src"
LIBASSUAN_CFLAGS="-I${WORKDIR}/UnpackedTarball/libassuan/src"
if test "$_os" != "WINNT"; then