summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2015-08-10 14:06:40 -0500
committerNorbert Thiebaud <nthiebaud@gmail.com>2015-08-11 04:34:45 +0000
commita8db357874b3ab3f785457cd9a84c68a05d3c61e (patch)
tree5c640e7c73d58a517c7f80fffa5f3861827d4fae /configure.ac
parente5ec6304149cdcad0d6495b5187c245748b408b5 (diff)
gbuild/config stop using VERBOSE, use only verbose=t
configure.ac was setting VERBOSE=YES/NO when really we use verbose=t or verbose= Change-Id: I47aee8d177cb2d788a62ecdbbb9cc3695c2bb299 Reviewed-on: https://gerrit.libreoffice.org/17634 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Norbert Thiebaud <nthiebaud@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 7b0f03177512..300d3036193b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -12725,19 +12725,20 @@ AC_DEFINE_UNQUOTED(ONEDRIVE_CLIENT_SECRET, $ONEDRIVE_CLIENT_SECRET)
# De- or increase default verbosity of build process
# ===================================================================
AC_MSG_CHECKING([build verbosity])
+verbose=
if test -n "$enable_verbose"; then
if test "$enable_verbose" = "yes"; then
- VERBOSE="TRUE"
+ verbose="t"
AC_MSG_RESULT([high])
fi
if test "$enable_verbose" = "no"; then
- VERBOSE="FALSE"
+ verbose=
AC_MSG_RESULT([low])
fi
else
AC_MSG_RESULT([not set])
fi
-AC_SUBST(VERBOSE)
+AC_SUBST(verbose)
dnl ===================================================================
dnl Hook up LibreOffice's nodep environmental variable to automake's equivalent