summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2015-06-05 00:46:26 +0300
committerTor Lillqvist <tml@collabora.com>2015-06-05 00:46:33 +0300
commitea2ed8a1d442d7f0e00b63abdab15fddb0d58233 (patch)
treeb1d8c7e7455510e1a10529d2ef5e85b74416749f /configure.ac
parente48bb73b818d1e60b6a7a4389151ae6644805d4a (diff)
Bin superfluous assignments
The variable is assigned an empty value already a few lines above. Change-Id: I52d2b650d908209421368384e44d95bfe18d93ae
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 0 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index ac0053915604..68242b0d5115 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5977,10 +5977,8 @@ if test "$COM" = MSC; then
AC_MSG_CHECKING([whether $CXX supports C++11])
AC_MSG_RESULT(yes)
# MSVC supports (a subset of) CXX11 without any switch
- CXXFLAGS_CXX11=
elif test "$GCC" = "yes"; then
HAVE_CXX11=
- CXXFLAGS_CXX11=
AC_MSG_CHECKING([whether $CXX supports C++11])
for flag in -std=gnu++11 -std=gnu++0x -std=c++11 -std=c++0x ; do
save_CXXFLAGS=$CXXFLAGS