summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorjan Iversen <jani@libreoffice.org>2017-10-03 22:13:18 +0200
committerjan Iversen <jani@libreoffice.org>2017-10-03 22:15:28 +0200
commit20db1be102731059e43ec5b3c2ae80039621f887 (patch)
treeb95b443c716bd6656930a92b8d2965248631af07 /configure.ac
parenteb957c16904717201536f289063de63f1653dbf9 (diff)
iOS, bump SDK version to 10.3
10.3 is needed (anyhow 11.0 is on the street) Change-Id: Ic9afed3ecbb76e71eb0ee0fc74f4b64dc38af716
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3b02041874b4..8c12f1301046 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2871,12 +2871,12 @@ if test $_os = iOS; then
AC_MSG_CHECKING([what iOS SDK to use])
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
- versionmin=-mios-simulator-version-min=9.3
+ versionmin=-mios-simulator-version-min=10.3
IOS_ARCH=x86_64
BITNESS=-fembed-bitcode
else
platform=iPhoneOS
- versionmin=-miphoneos-version-min=9.3
+ versionmin=-miphoneos-version-min=10.3
IOS_ARCH=arm64
BITNESS=-fembed-bitcode
fi