summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThorsten Behrens <Thorsten.Behrens@CIB.de>2016-08-19 18:40:30 +0200
committerThorsten Behrens <Thorsten.Behrens@CIB.de>2016-08-19 18:41:59 +0200
commit170105956f843047d4c79657584f0c01aa7814c7 (patch)
tree61937b76a9203d7c56ffc48ebfefd85950bbb2aa /configure.ac
parent4a647a04a7881964ce13b541399f89e4ab042ea8 (diff)
configure.ac: configure-generated files sit in BUILDDIR
Change-Id: I2e5515063189596aaa7438197c0c9d8897e938e9
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index debeebde1b3d..07e3e4d6a879 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7320,7 +7320,7 @@ if test "$with_export_validation" = yes; then
# remember to download the ODF toolkit with validator later
AC_MSG_NOTICE([no odfvalidator found, will download it])
BUILD_TYPE="$BUILD_TYPE ODFVALIDATOR"
- ODFVALIDATOR="$SRC_ROOT/bin/odfvalidator.sh"
+ ODFVALIDATOR="$BUILDDIR/bin/odfvalidator.sh"
# and fetch name of odfvalidator jar name from download.lst
ODFVALIDATOR_JAR=`$SED -n -e "s/export *ODFVALIDATOR_JAR *:= *\(.*\) */\1/p" $SRC_ROOT/download.lst`
@@ -7347,7 +7347,7 @@ if test "$with_export_validation" = yes; then
# remember to download the officeotron with validator later
AC_MSG_NOTICE([no officeotron found, will download it])
BUILD_TYPE="$BUILD_TYPE OFFICEOTRON"
- OFFICEOTRON="$SRC_ROOT/bin/officeotron.sh"
+ OFFICEOTRON="$BUILDDIR/bin/officeotron.sh"
# and fetch name of officeotron jar name from download.lst
OFFICEOTRON_JAR=`$SED -n -e "s/export *OFFICEOTRON_JAR *:= *\(.*\) */\1/p" $SRC_ROOT/download.lst`
@@ -7404,7 +7404,7 @@ if test "$with_bffvalidator" != "no"; then
# so swap in a shell wrapper that converts paths transparently
BFFVALIDATOR_EXE="$BFFVALIDATOR"
- BFFVALIDATOR="sh $SRC_ROOT/bin/bffvalidator.sh"
+ BFFVALIDATOR="sh $BUILDDIR/bin/bffvalidator.sh"
AC_SUBST(BFFVALIDATOR_EXE)
AC_MSG_RESULT($BFFVALIDATOR)
else