summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndrea Gelmini <andrea.gelmini@gelma.net>2019-08-31 19:31:43 +0200
committerJulien Nabet <serval2412@yahoo.fr>2019-09-01 11:15:11 +0200
commit0940229305247b4e64e8c85c9734020c9808a6ec (patch)
tree3491592b0ddade1859dca48c62007bafb9cf47d6 /configure.ac
parent9c06059ec546683bfa095cf4f59ac6ea94da34fb (diff)
Fix '..'
To complete this: https://gerrit.libreoffice.org/#/c/78312/ This is a massive replace for lines ending with ".." instead of "..." It passed "make check" on Linux. Change-Id: I07fa7b2e30ba9ea17a1f9a5e21c57216ba958efe Reviewed-on: https://gerrit.libreoffice.org/78356 Reviewed-by: Julien Nabet <serval2412@yahoo.fr> Tested-by: Jenkins
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d0e6759b1f52..95f095771eb0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7373,12 +7373,12 @@ if test "$ENABLE_JAVA" != ""; then
add_warning "JAVA_HOME is set to /usr - this is very likely to be incorrect"
add_warning "if this is the case, please inform the correct JAVA_HOME with --with-jdk-home"
fi
- dnl now that we probably have the path to the real javac, make a JAVA_HOME out of it..
+ dnl now that we probably have the path to the real javac, make a JAVA_HOME out of it...
if test "$JAVA_HOME" != "/usr"; then
if test "$_os" = "Darwin" -o "$OS_FOR_BUILD" = MACOSX; then
dnl Leopard returns a non-suitable path with readlink - points to "Current" only
JAVA_HOME=$(echo $JAVA_HOME | $SED -e s,/Current/Commands/javac$,/CurrentJDK/Home,)
- dnl Tiger already returns a JDK path..
+ dnl Tiger already returns a JDK path...
JAVA_HOME=$(echo $JAVA_HOME | $SED -e s,/CurrentJDK/Commands/javac$,/CurrentJDK/Home,)
else
JAVA_HOME=$(echo $JAVA_HOME | $SED -e s,/bin/javac$,,)