summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <Michael.Stahl@cib.de>2020-03-23 14:30:26 +0100
committerThorsten Behrens <Thorsten.Behrens@CIB.de>2020-03-24 15:15:33 +0100
commit6fa0ff78550cd321116c9d9673cbcf49fc11a547 (patch)
treefba9dbd731dfa6e5052b024e76f82975b2bdc4a0 /configure.ac
parent1f00568191325f134ff85599078ef0d5a6a3efa7 (diff)
python3: upgrade to release 3.7.7
Fixes CVE-2020-8315; this only affects Windows 7 and is a regression in Python 3.6. Change-Id: Ic1706e064a1b03ca1de6361794ed4586a89821d9 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/90916 Tested-by: Jenkins Reviewed-by: Michael Stahl <michael.stahl@cib.de> (cherry picked from commit 74c811da0dedb205976eae69d8589fd91bbaefa2) Reviewed-on: https://gerrit.libreoffice.org/c/core/+/90824 Reviewed-by: Thorsten Behrens <Thorsten.Behrens@CIB.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2ef84e8a4a95..a33302329280 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8787,7 +8787,7 @@ internal)
SYSTEM_PYTHON=
PYTHON_VERSION_MAJOR=3
PYTHON_VERSION_MINOR=7
- PYTHON_VERSION=${PYTHON_VERSION_MAJOR}.${PYTHON_VERSION_MINOR}.6
+ PYTHON_VERSION=${PYTHON_VERSION_MAJOR}.${PYTHON_VERSION_MINOR}.7
if ! grep -q -i python.*${PYTHON_VERSION} ${SRC_ROOT}/download.lst; then
AC_MSG_ERROR([PYTHON_VERSION ${PYTHON_VERSION} but no matching file in download.lst])
fi