summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Tardon <dtardon@redhat.com>2017-12-12 12:01:31 +0100
committerDavid Tardon <dtardon@redhat.com>2017-12-12 19:42:01 +0100
commit9a738c54ab732ad84077639b86924cdbaabb075c (patch)
tree473185741d7d1111e2a96f4162c96fadc0cac7ef /configure.ac
parent2dae4d8e9e3479651ad7c651c404137b606da589 (diff)
system gpgmepp can't be used with dbgutil
Change-Id: Ib308a6328ce0caabf47d0ba28c3b1a52c89014a8
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 449dfc1add54..e10df21a70ed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3751,6 +3751,11 @@ if test -n "$enable_dbgutil" -a "$enable_dbgutil" != "no"; then
else
with_system_hunspell=no
fi
+ if test "$with_system_gpgmepp" = "yes"; then
+ AC_MSG_ERROR([--with-system-gpgmepp conflicts with --enable-dbgutil])
+ else
+ with_system_gpgmepp=no
+ fi
else
ENABLE_DBGUTIL=""
MSVC_USE_DEBUG_RUNTIME=""