summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorheiko tietze <tietze.heiko@gmail.com>2018-04-18 12:22:07 +0200
committerHeiko Tietze <tietze.heiko@gmail.com>2018-05-05 10:19:26 +0200
commit60413c9800c27f53c1108015b50754b065bc98c6 (patch)
treea0f5a128c529c786c8200ce546a3730997549988 /configure.ac
parentf6fb5a17da883e89cae6f7a960266fc87ccc9f6b (diff)
Replace Galaxy icon theme by Colibre
Galaxy goes into an extension, fallback updated Change-Id: I4b6998035857f01368b39d4f16b2639d8a665065 Reviewed-on: https://gerrit.libreoffice.org/53092 Reviewed-by: andreas_kainz <kainz.a@gmail.com> Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Heiko Tietze <tietze.heiko@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 657c11001367..98b316858245 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1542,7 +1542,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, *breeze_dark, *colibre, *elementary, *galaxy, oxygen, *sifr, *sifr_dark, *tango.]),
+ Possible choices: *breeze, *breeze_dark, *colibre, *elementary, oxygen, *sifr, *sifr_dark, *tango.]),
,)
libo_FUZZ_ARG_WITH(helppack-integration,
@@ -11213,15 +11213,15 @@ dnl ===================================================================
AC_MSG_CHECKING([which themes to include])
# if none given use default subset of available themes
if test "x$with_theme" = "x" -o "x$with_theme" = "xyes"; then
- with_theme="breeze breeze_dark colibre elementary galaxy sifr sifr_dark tango"
+ with_theme="breeze breeze_dark colibre elementary sifr sifr_dark tango"
fi
WITH_THEMES=""
if test "x$with_theme" != "xno"; then
for theme in $with_theme; do
case $theme in
- breeze|breeze_dark|colibre|elementary|galaxy|oxygen|sifr|sifr_dark|tango) real_theme="$theme" ;;
- default) real_theme=galaxy ;;
+ breeze|breeze_dark|colibre|elementary|oxygen|sifr|sifr_dark|tango) real_theme="$theme" ;;
+ default) real_theme=colibre ;;
*) AC_MSG_ERROR([Unknown value for --with-theme: $theme]) ;;
esac
WITH_THEMES=`echo "$WITH_THEMES $real_theme"|tr '\ ' '\n'|sort|uniq|tr '\n' '\ '`
@@ -11229,10 +11229,10 @@ if test "x$with_theme" != "xno"; then
fi
AC_MSG_RESULT([$WITH_THEMES])
AC_SUBST([WITH_THEMES])
-# FIXME: remove this, and the convenience default->galaxy remapping after a crace period
+# FIXME: remove this, and the convenience default->colibre remapping after a crace period
for theme in $with_theme; do
case $theme in
- default) AC_MSG_WARN([--with-theme=default is deprecated and will be removed, use --with-theme=galaxy]) ;;
+ default) AC_MSG_WARN([--with-theme=default is deprecated and will be removed, use --with-theme=colibre]) ;;
*) ;;
esac
done