summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2021-09-22 10:36:23 +0300
committerTor Lillqvist <tml@collabora.com>2021-09-22 10:01:29 +0200
commit355072f973e57c6e6ebdbcc906aefe260237694c (patch)
treedc727ffa402d04917504561240746584b8162164 /configure.ac
parent1e194b878545e3a016ec7adaf9ebfc2aa86eb48e (diff)
Bump minimum iOS version to 13.7
Change-Id: I96861e8f503c95ae3b76d5ab79a0035b5307398b Reviewed-on: https://gerrit.libreoffice.org/c/core/+/122418 Tested-by: Tor Lillqvist <tml@collabora.com> Reviewed-by: Tor Lillqvist <tml@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 01c13baacdce..32267249702b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3531,10 +3531,10 @@ if test $_os = iOS; then
older_sdk_vers="14.5"
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
- versionmin=-mios-simulator-version-min=12.2
+ versionmin=-mios-simulator-version-min=13.7
else
platform=iPhoneOS
- versionmin=-miphoneos-version-min=12.2
+ versionmin=-miphoneos-version-min=13.7
fi
xcode_developer=`xcode-select -print-path`