summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2015-04-10 20:43:23 +0300
committerTor Lillqvist <tml@collabora.com>2015-04-10 20:43:23 +0300
commitea407fd6379031f0fe77a27ef48a041bd1cd13e9 (patch)
tree919322e6233f234881691170f632419231c986e2 /configure.ac
parent97857044b8f2ad0b0688131097540e9b87919e21 (diff)
Look also for the iOS 8.3 SDK
Change-Id: I4472eb296de3fcf4832750229c67acb0d846cbb6
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 96031b12a8e3..ec5061312a5f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2980,8 +2980,8 @@ if test $_os = iOS; then
xcode_developer=`xcode-select -print-path`
- current_sdk_ver=8.1
- for sdkver in 8.2 8.1 8.0; do
+ current_sdk_ver=8.3
+ for sdkver in 8.3 8.2 8.1 8.0; do
t=$xcode_developer/Platforms/$platform.platform/Developer/SDKs/$platform$sdkver.sdk
if test -d $t; then
ios_sdk=$sdkver