summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTaichi Haradaguchi <20001722@ymail.ne.jp>2022-11-01 21:47:24 +0900
committerIlmari Lauhakangas <ilmari.lauhakangas@libreoffice.org>2022-11-01 19:16:20 +0100
commit296a8ef5cab17e576de7aa0d89bf5f7c7de3070f (patch)
tree20ccb9b3e2bcee5b9ac2d4f42e2d2a99bbeec21d /configure.ac
parenta2e8bdd9760fd5a5b4b714fa65e0ec78217d4942 (diff)
Add support for .NET Framework 4.8.1
Change-Id: I9d719c1c5ad36579638882cf09dabaee812c015e Reviewed-on: https://gerrit.libreoffice.org/c/core/+/142113 Tested-by: Ilmari Lauhakangas <ilmari.lauhakangas@libreoffice.org> Reviewed-by: Ilmari Lauhakangas <ilmari.lauhakangas@libreoffice.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index e98a71342a46..f2314d4144e2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6591,7 +6591,7 @@ find_al()
unset altest
# We need this check to detect 4.6.1 or above.
- for ver in 4.8 4.7.2 4.7.1 4.7 4.6.2 4.6.1; do
+ for ver in 4.8.1 4.8 4.7.2 4.7.1 4.7 4.6.2 4.6.1; do
reg_get_value_32 "HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Microsoft SDKs/NETFXSDK/$ver/WinSDK-NetFx40Tools/InstallationFolder"
PathFormat "$regvalue"
if test -n "$regvalue" -a \( -f "$formatted_path_unix/al.exe" -o -f "$formatted_path_unix/bin/al.exe" \); then
@@ -6615,7 +6615,7 @@ find_dotnetsdk46()
{
unset frametest
- for ver in 4.8 4.7.2 4.7.1 4.7 4.6.2 4.6.1 4.6; do
+ for ver in 4.8.1 4.8 4.7.2 4.7.1 4.7 4.6.2 4.6.1 4.6; do
reg_get_value_32 "HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Microsoft SDKs/NETFXSDK/$ver/KitsInstallationFolder"
if test -n "$regvalue"; then
frametest=$regvalue