summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJacobo Aragunde Pérez <jaragunde@igalia.com>2015-02-02 19:49:37 +0000
committerJacobo Aragunde Pérez <jaragunde@igalia.com>2015-06-10 07:44:56 +0000
commite6fe508d6835590c6245e62e2c014808453e7d92 (patch)
tree06300b9eca799748f25d04e11e25aab63156e36b /configure.ac
parentf9887ea014a492b062130547e15a931868edb046 (diff)
Android: add ownCloud library to the build.
Library code from https://github.com/jaragunde/owncloud-android-library This patch downloads, builds and installs the library from a tarball uploaded to http://dev-www.libreoffice.org/src/. Change-Id: I28afaea4dabe2dab869b53b1881f4d5a6522943f Reviewed-on: https://gerrit.libreoffice.org/16190 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Jacobo Aragunde Pérez <jaragunde@igalia.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 2ebe5016e4ad..178c663c81a9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -511,6 +511,9 @@ if test -n "$with_android_ndk"; then
;;
esac
fi
+
+ # remember to download the ownCloud Android library later
+ BUILD_TYPE="$BUILD_TYPE OWNCLOUD_ANDROID_LIB"
fi
AC_SUBST(ANDROID_NDK_GDBSERVER)
AC_SUBST(ANDROID_APP_ABI)