summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPeter Foley <pefoley2@verizon.net>2013-01-23 19:12:37 -0500
committerPeter Foley <pefoley2@verizon.net>2013-01-23 19:12:37 -0500
commit774dd42dd11142371e21c6842b53d72c13c2d0ef (patch)
treec60e46b49198d6b9765dce08cd2b317bbbc8fa3e /configure.ac
parentae516fabd96a948b62c4d3a522555fc955750c3e (diff)
fix MSM name for x64
Change-Id: Idc81352de3d2a9550457e8f56fd819c0296fd2a8
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d2810fd00f71..d8ef0d5cf9be 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4967,8 +4967,8 @@ find_msms()
fi
if test "$BUILD_X64" = TRUE; then
- if test -e $msmdir/Microsoft_VC${VCVER}_CRT_x86_x64.msm; then
- msms="$msms Microsoft_VC${VCVER}_CRT_x86_x64.msm"
+ if test -e $msmdir/Microsoft_VC${VCVER}_CRT_x64.msm; then
+ msms="$msms Microsoft_VC${VCVER}_CRT_x64.msm"
else
AC_MSG_ERROR([Failed to copy x64 merge modules])
fi