summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorYousuf Philips <philipz85@hotmail.com>2017-06-05 17:35:16 +0400
committerYousuf Philips <philipz85@hotmail.com>2017-06-06 04:26:33 +0200
commit59c0682c46e52aa18bdbee4c14ef05af9329de33 (patch)
tree9c8db460a84c03ee3023b6b7fb32f8b62a1636c8 /configure.ac
parent200a566cf106fc724b99c373f16da0058163b28d (diff)
tdf#94632 Enable sifr dark and set fallback
Change-Id: If77b33acf4f8d3e2e9c38b3e5ef359a1fc966910 Reviewed-on: https://gerrit.libreoffice.org/38387 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Yousuf Philips <philipz85@hotmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 24df1493171d..652fdc0ac100 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1577,7 +1577,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, *breeze_dark, crystal, *galaxy, *hicontrast, oxygen, *sifr, *tango, *tango_testing.]),
+ Possible choices: *breeze, *breeze_dark, crystal, *galaxy, *hicontrast, oxygen, *sifr, *sifr_dark, *tango, *tango_testing.]),
,)
libo_FUZZ_ARG_WITH(helppack-integration,
@@ -11062,7 +11062,7 @@ dnl ===================================================================
AC_MSG_CHECKING([which themes to include])
# if none given use default subset of available themes
if test "x$with_theme" = "x" -o "x$with_theme" = "xyes"; then
- with_theme="breeze breeze_dark galaxy hicontrast sifr tango"
+ with_theme="breeze breeze_dark galaxy hicontrast sifr sifr_dark tango"
test -z "$ENABLE_RELEASE_BUILD" && with_theme="$with_theme tango_testing"
fi
@@ -11070,7 +11070,7 @@ WITH_THEMES=""
if test "x$with_theme" != "xno"; then
for theme in $with_theme; do
case $theme in
- breeze|breeze_dark|crystal|elementary|galaxy|hicontrast|oxygen|sifr|tango|tango_testing) real_theme="$theme" ;;
+ breeze|breeze_dark|crystal|elementary|galaxy|hicontrast|oxygen|sifr|sifr_dark|tango|tango_testing) real_theme="$theme" ;;
default) real_theme=galaxy ;;
*) AC_MSG_ERROR([Unknown value for --with-theme: $theme]) ;;
esac