summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2017-03-09 10:30:21 +0200
committerTor Lillqvist <tml@collabora.com>2017-03-09 10:30:21 +0200
commitbd556fcb093c3e26eafa875e371e2729021e37fe (patch)
tree6eeafc4df5a9ad2382332270365695acfc6613f4 /configure.ac
parentace5130bd9e761699a67afccc4aa6924df476209 (diff)
AC_MSG_* hygiene
Change-Id: Idaad0d2d51f533100ae3d57eb933b6d1becb4f56
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index cad737d53649..6ff62e9e5460 100644
--- a/configure.ac
+++ b/configure.ac
@@ -295,7 +295,9 @@ if test "$build_os" = "cygwin"; then
x_Cygwin=
AC_MSG_CHECKING(for explicit COMSPEC)
if test -z "$COMSPEC"; then
- AC_MSG_ERROR([COMSPEC not set in Environment, please set it an rerun])
+ AC_MSG_ERROR([COMSPEC not set in environment, please set it and rerun])
+ else
+ AC_MSG_RESULT([found: $COMSPEC])
fi
fi