summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2021-03-16 21:56:04 +0100
committerAndras Timar <andras.timar@collabora.com>2021-03-18 13:58:04 +0100
commit7ddbb6bcc69d142f83dad581d077e7219f7a1460 (patch)
tree3493506d0b261606bbfe48dbe1707f5c201b78ae /configure.ac
parentb322efcc63ec078509ac3877c5ab6009a69d0005 (diff)
we have to keep the original python version number 3.7.7
because MSP creation does not tolerate adding/removing files, or renaming directories Change-Id: Ib997d438add82652d570753a749170f207dc3a80
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 15ad78b8b8a4..68025ea51605 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8945,7 +8945,7 @@ internal)
if ! grep -q -i python.*${PYTHON_VERSION} ${SRC_ROOT}/download.lst; then
AC_MSG_ERROR([PYTHON_VERSION ${PYTHON_VERSION} but no matching file in download.lst])
fi
- AC_DEFINE_UNQUOTED([PYTHON_VERSION_STRING], [L"${PYTHON_VERSION}"])
+ AC_DEFINE_UNQUOTED([PYTHON_VERSION_STRING], [L"3.7.7"])
BUILD_TYPE="$BUILD_TYPE PYTHON"
if test "$OS" = LINUX; then
BUILD_TYPE="$BUILD_TYPE LIBFFI"