summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLuboš Luňák <l.lunak@collabora.com>2021-12-15 20:07:10 +0100
committerLuboš Luňák <l.lunak@collabora.com>2021-12-15 22:29:42 +0100
commitfa91a519c002442a369ffb1ff8b35cd5297d1dbc (patch)
tree6a42912d7e80910230bde6a57b78d6c49794c77e /configure.ac
parent20301ba19829766eaafc05b06a272865e59fc344 (diff)
use $CCACHE instead of hardcoded 'ccache'
Change-Id: I0083b4478902a09661fd2743c58369d85325e1a5 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/126893 Tested-by: Jenkins Reviewed-by: Luboš Luňák <l.lunak@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6bc4deb0479c..91905c22a74a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3131,7 +3131,7 @@ AC_SUBST(CCACHE_DEPEND_MODE)
if test "$CCACHE" != "" -a -z "$SCCACHE"; then
# e.g. (/home/rene/.config/ccache/ccache.conf) max_size = 20.0G
# -p works with both 4.2 and 4.4
- ccache_size_msg=$([ccache -p | $AWK /max_size/'{ print $4 }' | sed -e 's/\.[0-9]*//'])
+ ccache_size_msg=$([$CCACHE -p | $AWK /max_size/'{ print $4 }' | sed -e 's/\.[0-9]*//'])
ccache_size=$(echo "$ccache_size_msg" | grep "G" | sed -e 's/G.*$//')
if test "$ccache_size" = ""; then
ccache_size=$(echo "$ccache_size_msg" | grep "M" | sed -e 's/\ M.*$//')