summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2014-03-10 22:57:08 +0100
committerMichael Stahl <mstahl@redhat.com>2014-03-11 11:57:17 +0100
commit43da172dfee0c6ccc38cd0ed9c5d78d5766f0345 (patch)
treefa3b8945c62c394454a23efd3bdac72110a6756b /configure.ac
parent3cf4aecbb163480e4a425a27ca7c842e4220720d (diff)
normalize values of BUNDLE_MARIADB
Change-Id: I993640f5d4042a75f64fbdd9a6f1e4157a72f909
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b6461e5cffa6..30148ca4741f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8105,7 +8105,7 @@ if test "$ENABLE_MARIADBC" = "TRUE"; then
AC_MSG_CHECKING([whether to bundle the MySQL/MariaDB client library])
if test "$enable_bundle_mariadb" = "yes"; then
AC_MSG_RESULT([yes])
- BUNDLE_MARIADB=YES
+ BUNDLE_MARIADB=TRUE
LIBMARIADB=lib$(echo "${MARIADB_LIBS}" | sed -e 's/[[[:space:]]]\+-l/\n/g' | grep -E '(mysqlclient|mariadb)')
if test "$_os" = "Darwin"; then
LIBMARIADB=${LIBMARIADB}.dylib
@@ -8125,7 +8125,7 @@ if test "$ENABLE_MARIADBC" = "TRUE"; then
fi
else
AC_MSG_RESULT([no])
- BUNDLE_MARIADB=NO
+ BUNDLE_MARIADB=
fi
else
AC_MSG_RESULT([internal])