summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2014-06-11 10:48:06 +0300
committerTor Lillqvist <tml@collabora.com>2014-06-11 10:48:06 +0300
commit21a1ff063475fe8f26686591caed546e32ad42d5 (patch)
tree973f99e3fe3ad698cd09ff87408468a53611ffc1 /configure.ac
parent568dc479a62ac9cb50d59145aea8145967ced5bc (diff)
Thinko
Change-Id: I78a388385d4629bda35af8c08445f21ac547e86b
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e965a1cdc1ac..7b73434f5925 100644
--- a/configure.ac
+++ b/configure.ac
@@ -50,7 +50,7 @@ PathFormat()
if test "$fp_count_colon" = "0"; then
new_formatted_path=`realpath "$formatted_path"`
if test $? -ne 0; then
- AC_MSG_WARNING([realpath failed for "$1", not necessarily a problem.])
+ AC_MSG_WARN([realpath failed for "$1", not necessarily a problem.])
else
formatted_path="$new_formatted_path"
fi