summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKohei Yoshida <kohei.yoshida@collabora.com>2014-02-27 21:50:02 -0500
committerKohei Yoshida <kohei.yoshida@collabora.com>2014-02-27 21:51:19 -0500
commit10e3474d9096fa6428a6d68e6e486293c323d4a1 (patch)
treea23ad5173948708b675695c0a8ad0091f7289611 /configure.ac
parentcf70996311af2081b2e5920ad27094a0774bdd05 (diff)
Typo: counter-producive -> counter-productive
Change-Id: I69ad51d99b11976b07fafff9748ada0acc215c78
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 7639f459453e..4d980716d9ae 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2447,18 +2447,18 @@ if test "$CCACHE" != ""; then
# we could not determine the size or it was less than 1GB -> disable auto-ccache
if test $ccache_size -lt 1024; then
CCACHE=""
- AC_MSG_WARN([ccache's cache size is less than 1GB using it is counter-producive: Disabling auto-ccache detection])
- add_warning "ccache's cache size is less than 1GB using it is counter-producive: auto-ccache detection disabled"
+ AC_MSG_WARN([ccache's cache size is less than 1GB using it is counter-productive: Disabling auto-ccache detection])
+ add_warning "ccache's cache size is less than 1GB using it is counter-productive: auto-ccache detection disabled"
else
# warn that ccache may be too small for debug build
- AC_MSG_WARN([ccache's cache size is less than 5GB using it may be counter-producive for debug or symbol-enabled build])
- add_warning "ccache's cache size is less than 5GB using it may be counter-producive for debug or symbol-enabled build"
+ AC_MSG_WARN([ccache's cache size is less than 5GB using it may be counter-productive for debug or symbol-enabled build])
+ add_warning "ccache's cache size is less than 5GB using it may be counter-productive for debug or symbol-enabled build"
fi
else
if test $ccache_size -lt 5; then
#warn that ccache may be too small for debug build
- AC_MSG_WARN([ccache's cache size is less than 5GB using it may be counter-producive for debug or symbol-enabled build])
- add_warning "ccache's cache size is less than 5GB using it may be counter-producive for debug or symbol-enabled build"
+ AC_MSG_WARN([ccache's cache size is less than 5GB using it may be counter-productive for debug or symbol-enabled build])
+ add_warning "ccache's cache size is less than 5GB using it may be counter-productive for debug or symbol-enabled build"
fi
fi
fi