summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2014-10-10 10:20:59 +0300
committerTor Lillqvist <tml@collabora.com>2014-10-10 11:45:34 +0300
commit5af8c041607d5f25a4b9e11978215f629c0a6c95 (patch)
tree81c74c951bc3f8affc7c94b09b64f7e213eb52f4 /configure.ac
parent938e7cf3e84c16a63b49a1049268fe3a3f772d4b (diff)
Bin pointless case statement: both cases were identical
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 1 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index 03f58b9bbee8..6b79026e94d8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7783,15 +7783,7 @@ fi
if test $enable_python = system; then
if test -z "$PYTHON_CFLAGS" -a $_os = Darwin; then
- # Make sure we use the 2.6 Python when building against the
- # 10.6 SDK.
- case $with_macosx_sdk in
- 10.8)
- python_version=2.7;;
- *)
- # 10.9 etc.
- python_version=2.7;;
- esac
+ python_version=2.7
PYTHON=python$python_version
if test -d "$FRAMEWORKSHOME/Python.framework/Versions/${python_version}/include/python${python_version}"; then
PYTHON_CFLAGS="-I$FRAMEWORKSHOME/Python.framework/Versions/${python_version}/include/python${python_version}"