summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRene Engelhard <rene@rene-engelhard.de>2018-05-23 18:10:35 +0200
committerRene Engelhard <rene@debian.org>2018-05-23 20:48:38 +0200
commita4c83a91101f35d5b3fa646b42cf95a0d139f05c (patch)
tree93656b09e5b1bf00adb94d0c8fc65879fc7d9b7f /configure.ac
parent72b8f0b81f8c731364d54c2eb8626601f78a5de4 (diff)
actually add AC_MSG_CHECKING/_RESULTs for --enable/disable-postgresql-sdbc
Change-Id: I6b02998db5624960ba78ce8b1b0356601a80fc5e Reviewed-on: https://gerrit.libreoffice.org/54721 Reviewed-by: Rene Engelhard <rene@debian.org> Tested-by: Rene Engelhard <rene@debian.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 1d7770709b32..c42e17bec20f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8514,7 +8514,9 @@ fi
dnl ===================================================================
dnl Check for PostgreSQL stuff
dnl ===================================================================
+AC_MSG_CHECKING([whether to build the PostgreSQL SDBC driver])
if test "x$enable_postgresql_sdbc" != "xno"; then
+ AC_MSG_RESULT([yes])
SCPDEFS="$SCPDEFS -DWITH_POSTGRESQL_SDBC"
if test "$with_krb5" = "yes" -a "$enable_openssl" = "no"; then
@@ -8655,6 +8657,8 @@ if test "x$enable_postgresql_sdbc" != "xno"; then
LIBS=$save_LIBS
fi
BUILD_POSTGRESQL_SDBC=TRUE
+else
+ AC_MSG_RESULT([no])
fi
AC_SUBST(WITH_KRB5)
AC_SUBST(WITH_GSSAPI)