summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLuboš Luňák <l.lunak@suse.cz>2013-08-09 18:14:34 +0200
committerLuboš Luňák <l.lunak@suse.cz>2013-08-09 18:28:40 +0200
commiteda55cdf98ae06b94434bd8529dabc516e0e065c (patch)
tree6862bce6ab5d28abcc5449bc79b2392fbbce11ba /configure.ac
parent63a1212a42bb0c5fa8f1d3d847a5e0fb6126d1c4 (diff)
I'm pretty sure we don't compile anymore with GCC 4.0.
Raise to 4.1, until somebody complains, in which case probably raise even more :). Change-Id: I861ccbfb393811d27bedcb1524027fdbc927e55f
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 199456b77934..d0501f8af4f8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2968,8 +2968,8 @@ if test "$GCC" = "yes" -a -z "$COM_GCC_IS_CLANG"; then
GCC_VERSION=`echo $_gcc_version | $AWK -F. '{ print \$1*100+\$2 }'`
AC_MSG_RESULT([gcc $_gcc_version])
- if test "$GCC_VERSION" -lt 0400; then
- AC_MSG_ERROR([GCC $_gcc_version is too old, must be at least GCC 4.0.0])
+ if test "$GCC_VERSION" -lt 0401; then
+ AC_MSG_ERROR([GCC $_gcc_version is too old, must be at least GCC 4.1.0])
fi
else
# Explicitly force GCC_VERSION to be empty, even for Clang, to check incorrect uses.