summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2016-03-29 21:35:58 +0200
committerMichael Stahl <mstahl@redhat.com>2016-03-29 21:37:54 +0200
commitfb8d3a65c52de029135297b1aae2eb5c5bae8ffe (patch)
tree86f2e38eff31d046fcd464dc0f5e2e66fc1654d5 /configure.ac
parent789a3e61785a2458429890e28ad9a37fab8cdade (diff)
configure: put back lines erroneously deleted by 96c1ae1
Change-Id: I495d7508cab853717952735a2a0365a915165e51
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 7a2ec3bb744d..c1657a3d6a00 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3760,6 +3760,7 @@ if test "$_os" = "WINNT" -a "$WITH_MINGW" != yes; then
AC_MSG_CHECKING([whether to use ATL])
if test "$enable_atl" = "yes" -o "$enable_atl" = "" -a "$vcexpress" != Express; then
DISABLE_ATL=""
+ AC_DEFINE(HAVE_FEATURE_ATL, 1)
AC_MSG_RESULT([yes])
else
DISABLE_ATL="TRUE"
@@ -10436,6 +10437,7 @@ elif test $_os = WINNT; then
ENABLE_OPENGL_CANVAS=TRUE
else
if test "$USING_X11" = TRUE; then
+ AC_CHECK_LIB(GL, glBegin, [:], AC_MSG_ERROR([libGL required.]))
ENABLE_OPENGL=TRUE
AC_DEFINE(HAVE_FEATURE_OPENGL,1)
ENABLE_OPENGL_CANVAS=TRUE