summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2022-09-13 09:14:16 +0300
committerTor Lillqvist <tml@collabora.com>2022-09-13 09:10:25 +0200
commit2a5eed7d10c378f29e4de74934aff4c78fccbda6 (patch)
tree30b36b9dd55d16136631a7673f5dd39dc520b86a /configure.ac
parentaa0d6cb52979e29830596ec5a4e8e625500d6cb9 (diff)
Bump current iOS SDK to 16.0
Change-Id: Id44c90b5077e2ac4addb814e1089ed5d0d95df8a Reviewed-on: https://gerrit.libreoffice.org/c/core/+/139824 Tested-by: Jenkins Reviewed-by: Tor Lillqvist <tml@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 067dbae1292e..0033ddc1b836 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3656,8 +3656,8 @@ dnl ===================================================================
if test $_os = iOS; then
AC_MSG_CHECKING([what iOS SDK to use])
- current_sdk_ver=15.6
- older_sdk_vers="15.5 15.4 15.2 15.0 14.5"
+ current_sdk_ver=16.0
+ older_sdk_vers="15.6 15.5 15.4 15.2 15.0 14.5"
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
versionmin=-mios-simulator-version-min=13.6