summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2013-05-19 08:38:40 -0500
committerNorbert Thiebaud <nthiebaud@gmail.com>2013-05-19 10:45:49 -0500
commit123c226af5b529e5b4fdb9d930eac089706049c5 (patch)
treea7057dbd028efb92964f8578f83620c80946ae50 /configure.ac
parente84a04273b08bf4527155d348f2aebe840696b4e (diff)
build gallery does not work on Mac, disable it by default
Change-Id: I94bf2aea81dfdeb5e70672092e89acc1e4ceabf7
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7174b9c7ab99..05a44fb291ef 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2226,12 +2226,12 @@ if test -n "${with_galleries}"; then
AC_MSG_ERROR([unknown value --with-galleries=$with_galleries])
fi
else
- if test $_os != iOS -a $_os != Android; then
+ if test $_os != iOS -a $_os != Android -a $_os != Darwin; then
WITH_GALLERY_BUILD=YES
AC_MSG_RESULT([internal src images for desktop])
else
WITH_GALLERY_BUILD=
- AC_MSG_RESULT([disable src imgage build for non-desktop])
+ AC_MSG_RESULT([disable src imgage build])
fi
fi
AC_SUBST(WITH_GALLERY_BUILD)