summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPeter Foley <pefoley2@verizon.net>2013-03-10 17:50:29 -0400
committerFridrich Strba <fridrich@documentfoundation.org>2013-03-11 09:48:32 +0000
commitbda200348566da71ae7ec346108bc6a00c22bf12 (patch)
tree798df933aabe35342e3fb7860573f3b791e7c40b /configure.ac
parent4154006248513f488b4ca27345a721b9216ae264 (diff)
add pch support to gcc
Change-Id: I58c11477c1ce48185528db3a8013b5dccf3947c6 Reviewed-on: https://gerrit.libreoffice.org/2653 Reviewed-by: Fridrich Strba <fridrich@documentfoundation.org> Tested-by: Fridrich Strba <fridrich@documentfoundation.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 1 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index d43892cc4c9a..61eb8acc9392 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4394,9 +4394,7 @@ if test -n "$enable_pch" && test "$enable_pch" != "no"; then
if test "$_os" = "WINNT" -a "$WITH_MINGW" != "yes"; then
ENABLE_PCH="TRUE"
AC_MSG_RESULT([yes])
- # GCC PCH support is reportedly a hack that's not very reliable,
- # so support only Clang.
- elif test "$GCC" = "yes" -a "$COM_GCC_IS_CLANG" = "TRUE"; then
+ elif test "$GCC" = "yes"; then
ENABLE_PCH="TRUE"
AC_MSG_RESULT([yes])
else