summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMayank Gupta <techfreakworm@gmail.com>2016-03-11 15:45:43 +0530
committerMichael Stahl <mstahl@redhat.com>2016-03-22 12:26:18 +0000
commitaf06ced81c640ebbcac037cd610bc99694fb7c13 (patch)
tree1d283e8cec7e4243ac09ce57b5f776f196c0c558 /configure.ac
parentac20c17080d0942531f35015da7131d5275fdbe1 (diff)
add HAVE_FEATURE_ATL to disable failing tests due to ATL
Change-Id: Ifcdf8bf9eb4c22df6493f85592c9c72fac28876e Reviewed-on: https://gerrit.libreoffice.org/23144 Reviewed-by: Michael Stahl <mstahl@redhat.com> Tested-by: Michael Stahl <mstahl@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d2bdd4d192ca..62ee6bf487ab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3760,6 +3760,7 @@ if test "$_os" = "WINNT" -a "$WITH_MINGW" != yes; then
AC_MSG_CHECKING([whether to use ATL])
if test "$enable_atl" = "yes" -o "$enable_atl" = "" -a "$vcexpress" != Express; then
DISABLE_ATL=""
+ AC_DEFINE(HAVE_FEATURE_ATL, 1)
AC_MSG_RESULT([yes])
else
DISABLE_ATL="TRUE"