summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLuboš Luňák <l.lunak@collabora.com>2019-06-30 19:50:29 +0200
committerLuboš Luňák <l.lunak@collabora.com>2019-07-01 10:09:00 +0200
commit0f55c0afbdc1ed60bfa6f4af8f3ccfc0c90db2e4 (patch)
treec66e0b4ece2ab8d48949d7363565c636c59ec256 /configure.ac
parent091f573728e7951d5dc4ef138117499b7480885f (diff)
use $CXX instead of hardcoded gcc in configure messages
Change-Id: I99497f44baf1b51082c7c34e5fcfa8eeacff94ed Reviewed-on: https://gerrit.libreoffice.org/74933 Tested-by: Jenkins Reviewed-by: Luboš Luňák <l.lunak@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index a7932882354c..f7683b0350e8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6702,7 +6702,7 @@ if test "$_os" != "WINNT"; then
# As the below test checks things when linking self-compiled dynamic libraries, it presumably is irrelevant
# when we don't make any dynamic libraries?
if test "$DISABLE_DYNLOADING" = ""; then
- AC_MSG_CHECKING([if gcc is -fvisibility-inlines-hidden safe (Clang bug 11250)])
+ AC_MSG_CHECKING([if $CXX is -fvisibility-inlines-hidden safe (Clang bug 11250)])
cat > conftestlib1.cc <<_ACEOF
template<typename T> struct S1 { virtual ~S1() {} virtual void f() {} };
struct S2: S1<int> { virtual ~S2(); };
@@ -6743,7 +6743,7 @@ _ACEOF
fi
fi
- AC_MSG_CHECKING([if gcc has a visibility bug with class-level attributes (GCC bug 26905)])
+ AC_MSG_CHECKING([if $CXX has a visibility bug with class-level attributes (GCC bug 26905)])
cat >visibility.cxx <<_ACEOF
#pragma GCC visibility push(hidden)
struct __attribute__ ((visibility ("default"))) TestStruct {