summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2014-09-16 00:01:35 +0300
committerTor Lillqvist <tml@collabora.com>2014-09-16 00:03:10 +0300
commit6c341fa886708ea6486ef0e8dcde0313e7566d9a (patch)
tree4601eef882ca3d892a8df3e040b744b8923211eb /configure.ac
parent3fe75ff0b3f45e1eeb94482ded0f62cd450b4223 (diff)
Accept NDK r10b
Change-Id: Ibc6dfc5e6d59845b3f46bfc92a5dc782032256ad
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c2d602e2edb8..ceba12392a1d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -307,10 +307,10 @@ if test -n "$with_android_ndk"; then
ANDROID_NDK_VERSION=`cut -f1 -d' ' <$ANDROID_NDK_HOME/RELEASE.TXT`
case $ANDROID_NDK_VERSION in
- r9*|r10)
+ r9*|r10*)
;;
*)
- AC_MSG_ERROR([Unsupported NDK version $ANDROID_NDK_VERSION, only r9* and r10 versions are supported])
+ AC_MSG_ERROR([Unsupported NDK version $ANDROID_NDK_VERSION, only r9* and r10* versions are supported])
;;
esac