summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2022-03-15 10:13:34 +0200
committerTor Lillqvist <tml@collabora.com>2022-03-15 10:42:38 +0100
commit85adfa77911acb072a1a31f9e021e7a1707a2544 (patch)
tree8e99af40fd2b52b1220161cb33303857e1fc4465 /configure.ac
parent3d347d1e7835104156ff3cce0b5ea05cefa8ba15 (diff)
Accept iOS SDK 15.4
Change-Id: I53efea3dcc7308f2189d331a9f5ec52d0e610b42 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/131581 Tested-by: Jenkins Reviewed-by: Tor Lillqvist <tml@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index f577a45423c7..1e26c8be4225 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3660,8 +3660,8 @@ dnl ===================================================================
if test $_os = iOS; then
AC_MSG_CHECKING([what iOS SDK to use])
- current_sdk_ver=15.2
- older_sdk_vers="15.0 14.5"
+ current_sdk_ver=15.4
+ older_sdk_vers="15.2 15.0 14.5"
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
versionmin=-mios-simulator-version-min=13.6