summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Weghorn <m.weghorn@posteo.de>2023-08-03 21:30:22 +0200
committerMichael Weghorn <m.weghorn@posteo.de>2023-10-18 08:04:32 +0200
commitafb4c96d271958ced3175dfc2cf8bb9e8b0a9d3b (patch)
treeab0e80a276607a7b7839446d34c5cf1f2898d3c1 /configure.ac
parentc7cef7500105c6122df90900b3ba919e80c3bbb9 (diff)
qt: Drop code for Qt < 5.15
Our new AlmaLinux 8 baseline provides Qt 5.15.3, so require 5.15 and drop the code for older, now unsupported Qt versions. Change-Id: I512ade1ba503fc7a86527a45142f37f043db6784 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/155325 Tested-by: Jenkins Reviewed-by: Michael Weghorn <m.weghorn@posteo.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 189ef4a55222..39857bb25f6f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -13039,7 +13039,7 @@ then
AC_MSG_ERROR([Wrong qmake for Qt5 found. Please specify the root of your Qt5 installation by exporting QT5DIR before running "configure".])
fi
qmake5_minor_version="`echo $qmake5_test_ver | cut -d. -f2`"
- qt5_minimal_minor="6"
+ qt5_minimal_minor="15"
if test "$qmake5_minor_version" -lt "$qt5_minimal_minor"; then
AC_MSG_ERROR([The minimal supported Qt5 version is 5.${qt5_minimal_minor}, but your 'qmake -v' reports Qt5 version $qmake5_test_ver.])
else