summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPeter Foley <pefoley2@verizon.net>2013-01-23 16:29:08 -0500
committerMichael Stahl <mstahl@redhat.com>2013-01-28 22:54:03 +0000
commitc322d509231f9e1220fb86be68f13c5f4b135ccb (patch)
treec7691739fee5857e869d591c50200ea37f64cab4 /configure.ac
parentef7b1133311ad6ff672a423d89c876d67f5f8f4a (diff)
convert mysqlcppconn to gbuild and add to tail_build
Change-Id: I33a9ff3393b90c5b9f7d7fa85e8761c02160664f Reviewed-on: https://gerrit.libreoffice.org/1900 Reviewed-by: Michael Stahl <mstahl@redhat.com> Tested-by: Michael Stahl <mstahl@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7a29b481f11c..ed776a6bf6d4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7804,7 +7804,8 @@ if test "$ENABLE_MYSQLC" = "YES"; then
AC_MSG_CHECKING([for $LIBMYSQL])
if test -e "$with_libmysql_path/lib/$LIBMYSQL"; then
AC_MSG_RESULT([found.])
- LIBMYSQL_PATH=$with_libmysql_path
+ PathFormat "$with_libmysql_path"
+ LIBMYSQL_PATH="$formatted_path"
else
AC_MSG_ERROR([not found. Please specify proper path in --with-libmysql-path.])
fi