summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2017-03-09 10:17:47 +0200
committerTor Lillqvist <tml@collabora.com>2017-03-09 10:17:47 +0200
commitace5130bd9e761699a67afccc4aa6924df476209 (patch)
treeb256a3ca417d0297de84b18224ece07edd4937c7 /configure.ac
parent9b95093950436caebd45a06008929427869844fa (diff)
"checking Is Visual C++ Express" is not proper English
Use the existing convention for how the output from AC_MSG_* lines should look. Change-Id: Id416ac97d65aa4a7445242c9a4853b6941ae2b4e
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index bb889a287a60..cad737d53649 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3437,11 +3437,11 @@ if test "$_os" = "WINNT"; then
VC_PRODUCT_DIR=`win_short_path_for_make "$VC_PRODUCT_DIR"`
AC_MSG_RESULT([$VC_PRODUCT_DIR])
- AC_MSG_CHECKING([Is Visual C++ Express])
+ AC_MSG_CHECKING([whether it is Visual C++ Express])
if test "$vcexpress" = "Express" ; then
- AC_MSG_RESULT([Yes])
+ AC_MSG_RESULT([yes])
else
- AC_MSG_RESULT([No])
+ AC_MSG_RESULT([no])
fi
UCRTSDKDIR=