summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Lohmaier <lohmaier+LibreOffice@googlemail.com>2022-07-13 14:10:55 +0200
committerChristian Lohmaier <lohmaier+LibreOffice@googlemail.com>2022-07-14 10:42:43 +0200
commitbdd97cb83e09225905a6272caf91579a0a77d3c2 (patch)
treead1204f226032a3faae7e51ce9259e17c446b9c1 /configure.ac
parent7bb911d11813136935ac8a0bbe6dcbe211a24853 (diff)
fix bluetooth entitlement, was added to the flipped condition
of course it should only be added when the bluetooth part of the sdremote is enabled, not the other way round... fixes c78b49ec132eb5126445ebee7d259d3df7fcaa68 Change-Id: I0085c61a4bafece80be92c56928095c2726e11b4 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/137025 Tested-by: Jenkins Reviewed-by: Christian Lohmaier <lohmaier+LibreOffice@googlemail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 87f4f7fa7a1e..6b7070c78d87 100644
--- a/configure.ac
+++ b/configure.ac
@@ -11814,14 +11814,14 @@ if test -n "$enable_sdremote" -a "$enable_sdremote" != "no"; then
AC_MSG_RESULT([yes])
ENABLE_SDREMOTE_BLUETOOTH=TRUE
SYSTEM_BLUEZ=
+ SDREMOTE_ENTITLEMENT="$SDREMOTE_ENTITLEMENT
+ <key>com.apple.security.device.bluetooth</key>
+ <true/>"
fi
else
AC_MSG_RESULT([no])
ENABLE_SDREMOTE_BLUETOOTH=
SYSTEM_BLUEZ=
- SDREMOTE_ENTITLEMENT="$SDREMOTE_ENTITLEMENT
- <key>com.apple.security.device.bluetooth</key>
- <true/>"
fi
else
ENABLE_SDREMOTE=