summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2021-09-27 14:52:29 +0300
committerTor Lillqvist <tml@collabora.com>2021-09-27 14:54:20 +0300
commit3b2e8d57ae6ad7e16d4cdee5873cb3057d9856f8 (patch)
tree5776bded77681379226125dde1f04ae0bf8ca361 /configure.ac
parentb63c5ade3554a42def4bce94f9fd67ea66528214 (diff)
Match what Xcode offers as highest 13.x deployment target
Use 13.6, not 13.7, for the miphoneos-version-min option. Avoids warnings when linking the Collabora Office iOS app against core master. Change-Id: I89b7cb37b7a66a733e4eb82a90bba08106be1163
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d21e92bcb771..932ea2bb1240 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3532,10 +3532,10 @@ if test $_os = iOS; then
older_sdk_vers="14.5"
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
- versionmin=-mios-simulator-version-min=13.7
+ versionmin=-mios-simulator-version-min=13.6
else
platform=iPhoneOS
- versionmin=-miphoneos-version-min=13.7
+ versionmin=-miphoneos-version-min=13.6
fi
xcode_developer=`xcode-select -print-path`