summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTomoyuki Kubota <himajin100000@gmail.com>2019-06-12 02:39:56 +0900
committerLuboš Luňák <l.lunak@collabora.com>2019-06-13 11:04:46 +0200
commit78b4c7ae30926d1c908c4d67f7ebc6b0565ea200 (patch)
tree2e35b800440ecafeadc06173a981500c2340956c /configure.ac
parent5b6128699dbe94590629c43cc8f78d95f68330bb (diff)
test command does not do short-circuit evaluation
Change-Id: Iaaeb479698c79f2cea3fd2e3914c17d3a2692981 Reviewed-on: https://gerrit.libreoffice.org/73837 Tested-by: Jenkins Reviewed-by: Luboš Luňák <l.lunak@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2586ca81c1bf..f8c63cc778d0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10347,7 +10347,7 @@ if test -n "$enable_sdremote" -a "$enable_sdremote" != "no"; then
ENABLE_SDREMOTE=TRUE
AC_MSG_CHECKING([whether to enable Bluetooth support in Impress remote control])
- if test $OS = MACOSX -a "$MAC_OS_X_VERSION_MAX_ALLOWED" -ge 101500; then
+ if test $OS = MACOSX && test "$MAC_OS_X_VERSION_MAX_ALLOWED" -ge 101500; then
# The Bluetooth code doesn't compile with macOS SDK 10.15
enable_sdremote_bluetooth=no
fi