summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTomáš Chvátal <tchvatal@suse.com>2019-07-08 13:35:16 +0200
committerSamuel Mehrbrodt <Samuel.Mehrbrodt@cib.de>2019-07-09 16:24:47 +0200
commitc6e07ec8799338405cbedf3cee22145c25e31742 (patch)
tree9d7ad6c5b3a229360a93c745a07fb38f980e5898 /configure.ac
parentd4b687a503159c8c1385db9d7fbff5c92ace6900 (diff)
Require cmis-client 0.5.2 and newer
With older releases the C++ 17 will not work and the configure would error out with weird message. Change-Id: Ife83669f0b55d3b013ca33f0b2a2709884309d5d Reviewed-on: https://gerrit.libreoffice.org/75217 Tested-by: Jenkins Reviewed-by: Tomáš Chvátal <tchvatal@suse.cz> Tested-by: Tomáš Chvátal <tchvatal@suse.cz> Reviewed-by: Samuel Mehrbrodt <Samuel.Mehrbrodt@cib.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e3da6a75cd0b..45fefe5ada3a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6456,7 +6456,7 @@ dnl Check for system libcmis
dnl ===================================================================
# libcmis requires curl and we can't build curl for iOS
if test $_os != iOS; then
- libo_CHECK_SYSTEM_MODULE([libcmis],[LIBCMIS],[libcmis-0.5 >= 0.5.0])
+ libo_CHECK_SYSTEM_MODULE([libcmis],[LIBCMIS],[libcmis-0.5 >= 0.5.2])
ENABLE_LIBCMIS=TRUE
else
ENABLE_LIBCMIS=